Back to overview
Degraded

Some data sync services are degraded

Mar 24, 2026 at 6:03pm UTC
Affected services
Query Engine

Resolved
Mar 25, 2026 at 11:20pm UTC

Data sync services are operating as normal. We are continuing to monitor the situation

Created
Mar 24, 2026 at 6:03pm UTC

As we recover from outage yesterday, some data sync services are still recovering. You may experience some failed or delayed data syncing.