Back to overview
Resolved

Issues with AI agent searching docs

Mar 3, 2026 at 5:07pm UTC
Affected services
Evidence Studio Application

Resolved
Mar 3, 2026 at 5:07pm UTC

The editor AI agent is currently having issues connecting to docs search. We have identified the issue and are working on a fix. While this is in process, you can still ask the AI agent to make changes to code and can ask for it to return docs links.