Back to overview
Resolved
Embedded API downtime
Feb 12, 2026 at 8:19pm UTC
Affected services
API
Resolved
Feb 12, 2026 at 9:27pm UTC
We have identified and resolved the issue, Embedded sessions should work as normal.
We are continuing to monitor for further issues with the Embedded service.
Affected services
Created
Feb 12, 2026 at 8:19pm UTC
The embedded API is experiencing an outage. We are investigating.
Affected services