Back to overview
Degraded
The Query Engine is degraded
Sep 25 at 06:37am HDT
Affected services
Query Engine
Resolved
Sep 26 at 02:49pm HDT
The issue with the query engine is resolved
Affected services
Created
Sep 25 at 06:37am HDT
The Query engine is experiencing longer than usual response times, which causes reports to load more slowly than usual.
We are working to resolve the issue
Affected services