Back to overview
Resolved

Errors with source code overwriting pages

Sep 15, 2025 at 3:38pm UTC
Affected services
Evidence Studio Application

Resolved
Sep 15, 2025 at 3:44pm UTC

The issue is resolved

Updated
Sep 15, 2025 at 3:43pm UTC

Issue caused editor to overwrite pages with filters when navigating

Created
Sep 15, 2025 at 3:38pm UTC

We have deployed a fix to prevent these errors from freezing the editor.

We are continuing to monitor for the stability of this fix.