Back to overview
Downtime

Frontmatter variables are failing to be interpolated

Sep 05 at 04:30am HDT
Affected services
Console

Resolved
Sep 05 at 04:43am HDT

We have rolled back the change which caused this issue.
Variables are now being correctly interpolated again.

Created
Sep 05 at 04:30am HDT

Variables are failing to be interpolated into inline queries. Reports containing variables will not render correctly