Back to overview
Degraded
Queries are degraded
Jul 31 at 04:50am HDT
Affected services
Query Engine
Resolved
Jul 31 at 11:32am HDT
We have fixed two scaling issues with that were affecting query throughput and are continuing to monitor query engine performance.
In the coming days we will be further investing to increase the capacity to future proof the query engine.
Affected services
Created
Jul 31 at 04:50am HDT
The query engine is not returning requests for some users. We are investigating.
Affected services