Back to overview
Degraded
Query Engine is currently degraded
Jul 29 at 04:41am HDT
Affected services
Query Engine
Resolved
Jul 30 at 05:27am HDT
The query engine issue is now resolved.
We were hitting rate limits with ClickHouse's API, which we have resolved.
Affected services
Created
Jul 29 at 04:41am HDT
The Query engine is experiencing degraded performance. During this time data may not be returned by charts. We are investigating the issue
Affected services