Back to overview
Downtime

Query Engine is down

Jul 28 at 11:17am HDT
Affected services
Query Engine

Resolved
Jul 28 at 11:22am HDT

The issue with the query engine has been resolved

Created
Jul 28 at 11:17am HDT

The query engine is currently failing to return metadata:

"Failed to fetch metadata for sources"

During this time, queries will not run and return data in the editor or published reports