Back to overview
Downtime
Authentication Outage
Jul 16 at 12:08pm HDT
Affected services
Console
Resolved
Jul 16 at 12:20pm HDT
WorkOS has rolled out a fix, and Evidence Studio is accessible. We are continuing to monitor for further issues.
Affected services
Created
Jul 16 at 12:08pm HDT
Evidence Studio is down for most users, due to issues with WorkOS, our authentication provider. We’re working to fix the problem as quickly as we can.
Affected services